Jump to content


Photo

Help Installing Google Chrome


  • Please log in to reply
13 replies to this topic

#1 GeneralCraezy

GeneralCraezy

    Chain Chomp

  • Members
  • 703 posts
  • Fandom:
    Final Fantasy, RPGs, Nintendo, SE.

Posted 30 March 2012 - 08:30 AM

I'm trying to install chrome, but after I've installed it, a message comes up saying "thanks for installing chrome" and then nothing happens :S I've searched for it on my computer but it ain't there... any help?

Posted Image


#2 Blasty

Blasty

    Spiny

  • Members
  • 220 posts
  • Fandom:
    Waaay to many to list.

Posted 30 March 2012 - 12:21 PM

Try re-installing before you do anything else.
Posted Image

#3 GeneralCraezy

GeneralCraezy

    Chain Chomp

  • Members
  • 703 posts
  • Fandom:
    Final Fantasy, RPGs, Nintendo, SE.

Posted 30 March 2012 - 12:31 PM

Tried installing it like 5 times -_- re-downloaded the installer like 5 times aswell...

Posted Image


#4 Blasty

Blasty

    Spiny

  • Members
  • 220 posts
  • Fandom:
    Waaay to many to list.

Posted 30 March 2012 - 12:37 PM

I've never heard of this problem. Try rebooting your PC.
Posted Image

#5 GeneralCraezy

GeneralCraezy

    Chain Chomp

  • Members
  • 703 posts
  • Fandom:
    Final Fantasy, RPGs, Nintendo, SE.

Posted 30 March 2012 - 12:40 PM

nope nothing :(

Posted Image


#6 Blasty

Blasty

    Spiny

  • Members
  • 220 posts
  • Fandom:
    Waaay to many to list.

Posted 30 March 2012 - 01:02 PM

I'm fresh out of ideas.
Posted Image

#7 GeneralCraezy

GeneralCraezy

    Chain Chomp

  • Members
  • 703 posts
  • Fandom:
    Final Fantasy, RPGs, Nintendo, SE.

Posted 30 March 2012 - 01:04 PM

That sucks :( Well, thanks for trying :(

Posted Image


#8 Mournblade

Mournblade

    Sorcerer

  • Administrators
  • 1,676 posts
  • NNID:pfmournblade
  • Fandom:
    Higurashi/Umineko, Rayman, Sonic

Posted 30 March 2012 - 02:21 PM

Have you done an actual search on your computer for google chrome?

Edited by Mournblade, 30 March 2012 - 03:13 PM.

t96Nzar.png
Signature by Kyuby


#9 Nollog

Nollog

    Chain Chomp

  • Members
  • 739 posts
  • NNID:Nollog
  • Fandom:
    Creepy Stalker Girl

Posted 30 March 2012 - 03:06 PM

It installs to %appdata% under Google or Google Chrome.

Warning: Cannot modify header information - headers already sent by (output started at /home/thewiiu/public_html/ips_kernel/HTMLPurifier/HTMLPurifier/DefinitionCache/Serializer.php:133) in /home/thewiiu/public_html/ips_kernel/classAjax.php on line 328
{"success":1,"post":"\n\n
\n\t\t<\/a>\n\t\t\n\t\n\t\t\n\t\t
\n\t\t\t\n\t\t\t\t


#10 GeneralCraezy

GeneralCraezy

    Chain Chomp

  • Members
  • 703 posts
  • Fandom:
    Final Fantasy, RPGs, Nintendo, SE.

Posted 31 March 2012 - 04:58 AM

Have you done an actual search on your computer for google chrome?

Yep, nothing came up :(

It installs to %appdata% under Google or Google Chrome.

Not there :(

Posted Image


#11 Nollog

Nollog

    Chain Chomp

  • Members
  • 739 posts
  • NNID:Nollog
  • Fandom:
    Creepy Stalker Girl

Posted 31 March 2012 - 06:30 AM

Yep, nothing came up :(

Not there :(

C:Users[windowsusername]AppDataLocal
It'd be %appdata% backspace, Local.

Warning: Cannot modify header information - headers already sent by (output started at /home/thewiiu/public_html/ips_kernel/HTMLPurifier/HTMLPurifier/DefinitionCache/Serializer.php:133) in /home/thewiiu/public_html/ips_kernel/classAjax.php on line 328
{"success":1,"post":"\n\n
\n\t\t<\/a>\n\t\t\n\t\n\t\t\n\t\t
\n\t\t\t\n\t\t\t\t


#12 GeneralCraezy

GeneralCraezy

    Chain Chomp

  • Members
  • 703 posts
  • Fandom:
    Final Fantasy, RPGs, Nintendo, SE.

Posted 31 March 2012 - 10:56 AM

C:Users[windowsusername]AppDataLocal
It'd be %appdata% backspace, Local.

Okay, I found it but when I tried opening it, it came up with a file named "debug" and this is what it said...

Spoiler

Posted Image


#13 Nollog

Nollog

    Chain Chomp

  • Members
  • 739 posts
  • NNID:Nollog
  • Fandom:
    Creepy Stalker Girl

Posted 31 March 2012 - 11:12 AM

http://code.google.c...etail?id=115345

Try installing chromium instead.
http://v6.cache5.c.b...i_installer.exe

btw, that will install to %AppData%..LocalChromium
It's the same browser but more up to date, no google branding, no snooping at your address bar unless you turn it on, and you can use everything you can with google chrome like the same themes, extensions etc.

Edited by Nollog, 31 March 2012 - 11:15 AM.

Warning: Cannot modify header information - headers already sent by (output started at /home/thewiiu/public_html/ips_kernel/HTMLPurifier/HTMLPurifier/DefinitionCache/Serializer.php:133) in /home/thewiiu/public_html/ips_kernel/classAjax.php on line 328
{"success":1,"post":"\n\n
\n\t\t<\/a>\n\t\t\n\t\n\t\t\n\t\t
\n\t\t\t\n\t\t\t\t


#14 GeneralCraezy

GeneralCraezy

    Chain Chomp

  • Members
  • 703 posts
  • Fandom:
    Final Fantasy, RPGs, Nintendo, SE.

Posted 31 March 2012 - 11:19 AM

I'll try that then, thanks :)

EDIT: It worked :D Thanks :)

Chromium (or whatever) is wierd... its all blue ^_^

Edited by GeneralCraezy, 31 March 2012 - 11:22 AM.

Posted Image





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

Anti-Spam Bots!