Jump to content


Wii U Stuck On New User Setup

  • Please log in to reply
1 reply to this topic

#1 TheDave545


    Shy Guy

  • Members
  • 31 posts

Posted 05 March 2014 - 03:29 AM

Hey Guys,


Hope someone can help with this because I've searched everywhere and there's nothing I can find for it.


My brother decided to get rid of his Wii U and he formatted it and took it to my store to trade in, now even though I watched him format it and it was 100% correct it didn't get turned off mid way or before it was finished it did everything it was supposed to.


Now when I got it here we still have to test the thing actually works, now it gets to the Setup New User/ Link Network ID and when I press Setup New User it gets to the loading screen on the Game Pad and just hangs there, the icon still swirls as if its loading and the TV screen still shows the info and I can scroll through the info using the Game Pad, there is still audio and if I press the Home button it gives me the icon that you cant press the Home, but that's all it does it will not progress through to that point.


Now I cant Link Network ID as there is no internet connection to set that up so ignore that option, even though I did try it and I get the same screen.


Is it bricked?  

Edited by TheDave545, 05 March 2014 - 03:30 AM.

#2 Zinix



  • Members
  • 4,410 posts
  • NNID:zinixzero
  • Fandom:
    The Twilight Zone Fandom

Posted 05 March 2014 - 08:08 AM

I would suggest calling Nintendo. Have you tried resetting/unplugging the console and trying again?  It might be bricked, we can't give you a concrete answer. 

“Any state, any entity, any ideology that fails to recognize the worth, the dignity, the rights of man, that state is obsolete.”— Rod Serling, “The Twilight Zone” The Obsolete Man

Smoke meth. Hail Satan. Watch the yearly Twilight Zone marathons. Talk to dead people. Everyone is gay. Ignore people. Live life to the fullest.

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

Anti-Spam Bots!