Jump to content


Won't recognise HDD coming back from Wii mode.

  • Please log in to reply
1 reply to this topic

#1 Nukie


    Green Koopa Troopa

  • Members
  • 46 posts

Posted 30 January 2015 - 11:45 PM

I have a problem. When I play in Wii mode, either for example playing Super Mario Galaxy 2 eshop version, or in the original Wii menu, & then return to the Wii U dashboard, my HDD fails to be recognised.
The console briefly says 'loading please wait'. When the dashboard does pop up, the external storage icon is missing, and the icons for the games stored on the HDD are gone.
To get it to work again I need to turn the Wii U off, then turn the power off at the wall.
Does anyone else have any issues like this?
I am running an external case with its own power supply and a 3.5" 500GB Seagate Barracuda.
It's pretty annoying. It makes Wii mode a hassle to use, and I'm gonna need to put SMG2 and Metroid Prime Trilogy into the system memory. And if I fill that up and I still download Wii games, I will have to shuffle game backwards and forward between storages.

#2 Kokirii



  • Members
  • 1,269 posts
  • NNID:sixty4bit
  • Fandom:
    The Legend of Zelda, Mario

Posted 31 January 2015 - 05:56 AM

There is some kind of bug with Super Mario Galaxy 2 on external hard drives. For me, it won't load at all if it's on the external hdd. The screen goes black like it's going to load and after a couple minutes the Wii U reboots to the Wii U menu. I called Nintendo and they said they hadn't heard other reports but I've talked to other people with problems with SMG2 on an external and would definitely recommend that you report what's going on so they'll realize there's an actual problem and fix it. 


I also downloaded Punchout and Metroid but haven't tried launching them yet. 

Edited by Kokirii, 31 January 2015 - 05:56 AM.

Games of The Moment

New Super Mario Bros. 2

Paper Mario: The Thousand Year Door

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

Anti-Spam Bots!