Jump to content


Photo

Wii U - 5 minutes to load Wii U Menu

Wiiu load time wii u menu 5 minutes wiiu load

  • Please log in to reply
6 replies to this topic

#1 diegoleonardo

diegoleonardo

    Goomba

  • Members
  • 1 posts

Posted 12 February 2014 - 01:57 PM

Hey buddies, i need some help.

When I press the power button on my WiiU, it takes 5 minutes to initialize and to show the accounts menu. The same happens when I try to access the console settings or when I leave some game and return to WiiU Menu.
I tried virify if have update of console, but i received the error 105-4235.
Version of WiiU OS is 4.0.2U
Please, someone know how i solve this problem?

 



#2 3Dude

3Dude

    Whomp

  • Section Mods
  • 5,482 posts

Posted 12 February 2014 - 02:01 PM

Well thats not right. Not even back at the beginning. Is it actually around 5 minutes, or are you just throwing that out there in the place of 'this is too stupid long to be acceptable'?

Because if its the latter, a system update will definately mitigate the problem... Provided you can perform it, while if its the former, an updatemay or may not fix the problem.

Take your error code for the attempt to update to Nintendo customer service.

banner1_zpsb47e46d2.png

 


#3 Nollog

Nollog

    Chain Chomp

  • Banned
  • 776 posts
  • NNID:Nollog
  • Fandom:
    Creepy Stalker Girl

Posted 12 February 2014 - 02:04 PM

http://www.nintendo....iiu&locale=lang
your access point is set up right?

Warning: Cannot modify header information - headers already sent by (output started at /home/thewiiu/public_html/ips_kernel/HTMLPurifier/HTMLPurifier/DefinitionCache/Serializer.php:133) in /home/thewiiu/public_html/ips_kernel/classAjax.php on line 328
{"success":1,"post":"\n\n
\n\t\t<\/a>\n\t\t\n\t\n\t\t\n\t\t
\n\t\t\t\n\t\t\t\t


#4 Abcdude

Abcdude

    Cool Dude of Letters

  • Members
  • 1,239 posts
  • Fandom:
    Nintendough and Gravy Falls

Posted 12 February 2014 - 02:10 PM

Do you have a really bad router?


794144.png?13383682


#5 Guy Fieri

Guy Fieri

    Pokey

  • Members
  • 1,417 posts

Posted 12 February 2014 - 02:28 PM

Adding on to what Abcdude said, maybe try disconnecting your Wii U from the internet in system settings (and or unplugging your router), and see if the load times improve.



#6 NintendoReport

NintendoReport

    NintendoChitChat

  • Moderators
  • 5,906 posts
  • NNID:eddyray
  • Fandom:
    Nintendo Directs and Video Presentations

Posted 12 February 2014 - 02:53 PM

You have to take the Wii U out of the box first.


Keep Smiling, It Makes People Wonder What You Are Up To!
PA Magician | Busiest PA Magician | Magician Reviewed | Certified Magic Professionals

nccbanner_by_sorceror12-d9japra.png-- nintendoreportbox.png -- nintendo_switch_logo_transparent___wordm

#7 Kokirii

Kokirii

    Pokey

  • Members
  • 1,269 posts
  • NNID:sixty4bit
  • Fandom:
    The Legend of Zelda, Mario

Posted 12 February 2014 - 06:44 PM

That happened to me before when my Wii U wasn't connecting properly to wifi.  


Games of The Moment

New Super Mario Bros. 2

Paper Mario: The Thousand Year Door






Also tagged with one or more of these keywords: Wiiu, load time, wii u menu, 5 minutes, wiiu, load

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

Anti-Spam Bots!