Jump to content


Photo

Connection failure to site

Jigglypuff

  • Please log in to reply
15 replies to this topic

#1 Auzzie Wingman

Auzzie Wingman

    Mournblade

  • Members
  • 4,346 posts
  • NNID:AuzzieWingman
  • Fandom:
    Not enough space here

Posted 19 October 2012 - 02:46 AM

Anyone else occasionally not being able to connect to the site. I've technically been on all day and only in the last few hours I've been denied access three times. Not necessarily my connection either, as I've been able to cruise other websites and return to this site without having to do anything technical beyond a refresh several minutes later.

Chaotix said earlier that this happened to him at the same time I first noticed it, so I'm under the assumption that it's actually the server and not my connection.

Anyone else experience it tonight/this morning/yesterday/slightly in the future? I mean if it's just only now and it doesn't happen again, I don't think we need to tech fix it.

And I'm gonna laugh my ass off if I hit the 'Post New Topic' button and it stops me.

Trophy Cards are classy too! LOLZIGZAGOON

 

AuzzieWingman.png


#2 Dragon

Dragon

    Pokey

  • Members
  • 1,070 posts
  • Fandom:
    Playing my Wii U!

Posted 19 October 2012 - 03:15 AM

This happened to me a couple of hours ago. It has also happened on many occasions before.

Posted Image


#3 DANT3

DANT3

    Bullet Bill

  • Members
  • 386 posts

Posted 19 October 2012 - 03:16 AM

Yeah, it's been happening a little bit on my end.

#4 Nollog

Nollog

    Chain Chomp

  • Banned
  • 776 posts
  • NNID:Nollog
  • Fandom:
    Creepy Stalker Girl

Posted 19 October 2012 - 03:27 AM

I can't imagine it'd be server load.
What error do you get? cloudflare things or just "host unreachable" or whatevas?

Warning: Cannot modify header information - headers already sent by (output started at /home/thewiiu/public_html/ips_kernel/HTMLPurifier/HTMLPurifier/DefinitionCache/Serializer.php:133) in /home/thewiiu/public_html/ips_kernel/classAjax.php on line 328
{"success":1,"post":"\n\n
\n\t\t<\/a>\n\t\t\n\t\n\t\t\n\t\t
\n\t\t\t\n\t\t\t\t


#5 Auzzie Wingman

Auzzie Wingman

    Mournblade

  • Members
  • 4,346 posts
  • NNID:AuzzieWingman
  • Fandom:
    Not enough space here

Posted 19 October 2012 - 03:38 AM

Yeah, something like host unreachable.

Trophy Cards are classy too! LOLZIGZAGOON

 

AuzzieWingman.png


#6 Nollog

Nollog

    Chain Chomp

  • Banned
  • 776 posts
  • NNID:Nollog
  • Fandom:
    Creepy Stalker Girl

Posted 19 October 2012 - 03:51 AM

ya, is losing packets.
Probably the cheaper host feld0 moved us to earlier in the year.

Warning: Cannot modify header information - headers already sent by (output started at /home/thewiiu/public_html/ips_kernel/HTMLPurifier/HTMLPurifier/DefinitionCache/Serializer.php:133) in /home/thewiiu/public_html/ips_kernel/classAjax.php on line 328
{"success":1,"post":"\n\n
\n\t\t<\/a>\n\t\t\n\t\n\t\t\n\t\t
\n\t\t\t\n\t\t\t\t


#7 Auzzie Wingman

Auzzie Wingman

    Mournblade

  • Members
  • 4,346 posts
  • NNID:AuzzieWingman
  • Fandom:
    Not enough space here

Posted 19 October 2012 - 03:57 AM

Yeah, but it hasn't bugging us until now?

Might have something to do with banned shopbots posting after being banned.

OR ALIENS!

Trophy Cards are classy too! LOLZIGZAGOON

 

AuzzieWingman.png


#8 Joshua

Joshua

    The Dovahkiin

  • Members
  • 2,334 posts
  • NNID:JoshuaCM
  • Fandom:
    Anything Nintendo, Skyrim and more!

Posted 19 October 2012 - 03:58 AM

Yea, I got the connection failure concerning "my" SQL query having an error. It said it was "my" fault. <_<

Posted Image

Signature by Cerberuz


#9 kirbylover

kirbylover

    Kirby And Pikachu are Freakin awesome

  • Members
  • 407 posts
  • Fandom:
    kirby,mario kart,mario,anything nintendo

Posted 19 October 2012 - 06:28 AM

Anyone else occasionally not being able to connect to the site. I've technically been on all day and only in the last few hours I've been denied access three times. Not necessarily my connection either, as I've been able to cruise other websites and return to this site without having to do anything technical beyond a refresh several minutes later.

Chaotix said earlier that this happened to him at the same time I first noticed it, so I'm under the assumption that it's actually the server and not my connection.

Anyone else experience it tonight/this morning/yesterday/slightly in the future? I mean if it's just only now and it doesn't happen again, I don't think we need to tech fix it.

And I'm gonna laugh my ass off if I hit the 'Post New Topic' button and it stops me.

Choatix's name is now ristar.

Signature_Mewtwo.png

Pokedex entry: Mewtwo: The butt pokemon. It is really sexy and any pokemon that sees it wants to have sex with it. It's power comes from it's butt.


#10 Auzzie Wingman

Auzzie Wingman

    Mournblade

  • Members
  • 4,346 posts
  • NNID:AuzzieWingman
  • Fandom:
    Not enough space here

Posted 25 October 2012 - 03:34 PM

It's still Chaotix to me.

ARGH! It happened again. Grrr.

Trophy Cards are classy too! LOLZIGZAGOON

 

AuzzieWingman.png


#11 Arioch

Arioch

    [Sample Text]

  • Administrators
  • 1,816 posts

Posted 25 October 2012 - 05:12 PM

Happened earlier to me as well.

#12 Joshua

Joshua

    The Dovahkiin

  • Members
  • 2,334 posts
  • NNID:JoshuaCM
  • Fandom:
    Anything Nintendo, Skyrim and more!

Posted 26 October 2012 - 02:37 AM

I'm beginning to get random connection failures every now and then.

Feld0burg!
  • Caius Casshern Sins and Andy like this

Posted Image

Signature by Cerberuz


#13 Nollog

Nollog

    Chain Chomp

  • Banned
  • 776 posts
  • NNID:Nollog
  • Fandom:
    Creepy Stalker Girl

Posted 26 October 2012 - 05:29 AM

I ain't got no problems, maybe it's certain times only.

Warning: Cannot modify header information - headers already sent by (output started at /home/thewiiu/public_html/ips_kernel/HTMLPurifier/HTMLPurifier/DefinitionCache/Serializer.php:133) in /home/thewiiu/public_html/ips_kernel/classAjax.php on line 328
{"success":1,"post":"\n\n
\n\t\t<\/a>\n\t\t\n\t\n\t\t\n\t\t
\n\t\t\t\n\t\t\t\t


#14 Guy Fieri

Guy Fieri

    Pokey

  • Members
  • 1,417 posts

Posted 26 October 2012 - 08:32 PM

I've been having some SQL Driver errors as well, but they fix themselves within a minute.

#15 YoshiGamer9

YoshiGamer9

    Wii U Forums Yoshi

  • Members
  • 2,302 posts
  • NNID:YoshiWiiUGamer9
  • Fandom:
    Mario, Zelda, anything fun!

Posted 27 October 2012 - 10:04 AM

never had this happen

sfOI1m6.jpg

 

Add me on Wii U if you want to settle it in Smash


#16 Nollog

Nollog

    Chain Chomp

  • Banned
  • 776 posts
  • NNID:Nollog
  • Fandom:
    Creepy Stalker Girl

Posted 28 October 2012 - 07:55 AM

<body id='ipboard_body'>
  <div id='header'>
   <div id='branding'>
    <h1>SQL Error</h1>
   </div>
  </div>
  <div id='content'>
   <div class='message error'>
    An error occured with the SQL server:
    <p class='message unspecific'></p>
    <p class='desc'>
	 This is not a problem with IP.Board but rather with your SQL server. Please contact your host and copy the message shown above.
    </p>
   </div>
  
   <p class='message unspecific footer'>
    &laquo;<a href='/index.php' title='Go to home page'>Return to the index</a>
   </p>
  </div>
</body>

The interesting part is that no error is returned.
My guess is the sql server is having connection issues with the actual board's host from time to time, but nothing major.

Warning: Cannot modify header information - headers already sent by (output started at /home/thewiiu/public_html/ips_kernel/HTMLPurifier/HTMLPurifier/DefinitionCache/Serializer.php:133) in /home/thewiiu/public_html/ips_kernel/classAjax.php on line 328
{"success":1,"post":"\n\n
\n\t\t<\/a>\n\t\t\n\t\n\t\t\n\t\t
\n\t\t\t\n\t\t\t\t






Also tagged with one or more of these keywords: Jigglypuff

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

Anti-Spam Bots!